April 28, 2015 – WordPress Security Updates

We have now completed upgrading all CampusPress networks to version 4.1.4 to address the XSS vulnerability announced yesterday.

In addition, we are beginning the process to thoroughly test and prepare for an upgrade to 4.2.x. More on this will be sent to all Super Admin users in the coming weeks.

Please let us know at contact@campuspress.com with any questions you may have.